Commit 8d8132e0 authored by Hilal Ozdemir's avatar Hilal Ozdemir

set astroid==2.2.5 as an explicit dependency in beiran's requirements, as the...

set astroid==2.2.5 as an explicit dependency in beiran's requirements, as the new astroid release causes dependency error related to typed-ast version
parent 89f18249
......@@ -14,3 +14,4 @@ pylint==2.3.1
mypy==0.720
aiodns==2.0.0
aiozeroconf==0.1.3
astroid==2.2.5
\ No newline at end of file
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment